<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport"
      content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>

<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.doncasterfreepress.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>


<meta name="build" content="391"/>
<meta name="responsive" content="true"/>

        <style>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</style>
    






<meta name="category" content="News">





<meta name="sitename" content="Doncaster Free Press"/>
<meta name="page path" content="Doncaster Free Press\News"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


        

                    <title>Power cut hits 170 Doncaster homes - Doncaster Free Press</title>
            
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject"
      content="Doncaster,Local,Site Home,Web Display,human interest">



<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.yorkshireeveningpost.co.uk/news/environment/yorkshire-weather-unsettled-week-ahead-as-august-continues-to-disappoint-1-8690217","headline":"Yorkshire weather: Unsettled week ahead as August continues to disappoint","thumbnailUrl":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/https://www.yorkshireeveningpost.co.uk/webimage/1.8690216.1502110822!/image/image.jpg","dateCreated":"2017-08-07T13:58:44Z","articleSection":"News","creator":["Matthew Reeder"],"keywords":["environment","weather","Yorkshire","Local","Regional"]}
</script>

        <meta name="description" content="A power cut has hit 170 homes across Doncaster this morning."/>
    <meta property="og:description" content="A power cut has hit 170 homes across Doncaster this morning."/>
    <meta property="og:title" content="Power cut hits 170 Doncaster homes"/>
                    <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/https://www.doncasterfreepress.co.uk/webimage/1.9074385.1521622280!/image/image.jpg'/>
            <meta property="og:url" content='https://www.doncasterfreepress.co.uk/news/power-cut-hits-170-doncaster-homes-1-9074386'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DonnyFreePress" />

    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.doncasterfreepress.co.uk/news/power-cut-hits-170-doncaster-homes-1-9074386"},"headline":"Power cut hits 170 Doncaster homes","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/https://www.doncasterfreepress.co.uk/webimage/1.9074385.1521622280!/image/image.jpg","height":441,"width":620},"datePublished":"2018-03-21T08:48:01Z","dateModified":"2018-03-21T08:48:01Z","author":{"@type":"Person","name":"Lee Peace"},"publisher":{"@type":"Organization","name":"Doncaster Free Press","logo":{"@type":"ImageObject","url":"https://www.doncasterfreepress.co.uk/assets/images/favicons/tabl/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"A power cut has hit 170 homes across Doncaster this morning."}
</script>


<link rel="stylesheet" href="/assets/css/tabl-core.css?v=391" />

<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-tabl.css?v=391"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=391"/>


<link rel="stylesheet"
      href="/assets/css/tabl/native-ad-preview-article--responsive.css?v=391"/>
<link rel="stylesheet" type="text/css"
      href="/assets/css/tabl/widgets--responsive.css?v=391"/>

    
<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=391" media="print"/>


        <link rel="canonical" href="https://www.doncasterfreepress.co.uk/news/power-cut-hits-170-doncaster-homes-1-9074386"/>
    
        <link rel="amphtml" href="https://www.doncasterfreepress.co.uk/news/power-cut-hits-170-doncaster-homes-1-9074386/amp"/>
    


<script type="text/javascript">
    var _jp_page = {"pageId":"19074386","gpt":{"unitName":"8057/doncaster.jp/news","adPageTemplate":"article","adPageType":"Article Page","nav":"news","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunnyspells","tomorrow":"cloudy"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/DonnyFP","twitterUrl":"https://twitter.com/DonnyFreePress","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News"],"page_author":"Lee Peace","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":true}
    var current_page = 1;
    var siteKey = "dfpc",
            wtSiteCode = "dfpc",
            platform = "ASH",
            siteId = "2.3801",
            build = "391",
            siteStyle = "1",
            siteName = "Doncaster Free Press";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=391"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=391"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=391"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=391"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/"/>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

    
            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "doncasterfreepress.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "DFPC";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|DFPC";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = " ";

    cmSetClientID("50630000|DFPC",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
        
        Coremetrics.coremetricsPageId = "DFPC | Power cut hits 170 Doncaster homes 9074386";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Lee.Peace1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-210318 | 08:48-_-6-_-79-_-0-_--_--_-ASH-_-News-_--_-";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Doncaster | Local | Site Home | Web Display | human interest");
        
</script>

    
    
        <script type="text/javascript"
            src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=391"></script>
    
    <link rel="stylesheet" href="assets/css/prefixed-bootstrap.min.css?v=391">
<link rel="stylesheet" href="assets/css/ev-widgets.min.css?v=391">

<script src="assets/script/ev-dab.min.js?v=391"></script>
<script src="assets/script/ev-widgets.min.js?v=391"></script>
<script src="assets/script/ev-em.min.js?v=391"></script>


<script>
    
    EV.Core.init({
        serviceName: 'default',
        realmName: 'default_realm',
        icDomain: 'https://jps.evolok.net/ic/api',
        ssoCookieDomain: 'doncasterfreepress.co.uk'    });

    EV.settings.secureMode = true;

    EV.Social.init({
        icDomain: 'https://jps.evolok.net/ic/api',
        serviceName: 'registration',
        realmName: 'default_realm',
        redirectUri: "https://www.doncasterfreepress.co.uk/assets/static/social_redirect.html",
        socialAttributeMapping: {
            "email_address": "email",
            "first_name": "firstName",
            "last_name": "lastName"
        },
        socialKeys: {
            facebook: "759569927585230",
            twitter: "nKNbqBkPReIo9MgSarGQnw2U6",
            linkedin: "86131phmuoogq5",
            google: "140215682598-f8khl4ho64pn471v73f2e9qg85n5icsl.apps.googleusercontent.com"
        }
    });

    
     EV.Widgets = {
            Display: {
                'jp_opt_in': {
                    'type': 'radiobutton',
                    'values': [
                        { 'caption': 'Yes', 'value': 'true' },
                        { 'caption': 'No', 'value': 'false' }
                    ]
                },
                'dfpc_opt_in': {
                    'type': 'radiobutton',
                    'values': [
                        { 'caption': 'Yes', 'value': 'true' },
                        { 'caption': 'No', 'value': 'false' }
                    ]
                }
            }
        };

    // Translations
    EV.Translate.addTranslationTable("jps",{
        ev: {
            widgets: {
                errors: {
                    'reset_validation_failed': "The password entered doesn't meet the minimum requirements. Please ensure your new password has at least 6 characters, uses numbers and letters and has no spaces.",
                    'reset_key_used': 'The password reset link has already been used. You can get a new one by clicking <a href="https://www.doncasterfreepress.co.uk?forgotpassword=true">here</a>.',
                    'forgot_password_success': 'Password reset instructions have been sent to your email address. </br> Please follow the instructions to reset your password.'
                },
                social : {
                    registration : {
                        'description' : 'Please check your details below are correct to create your account with Doncaster Free Press.'
                    }
                }
            }
        }
    });
    EV.Translate.setActiveLanguage("jps");
</script>

<script>
    //metering

    EV.Em.init({
        url: "https://jps.evolok.net/acd/api/3.0",
        sidCookieDomain: 'doncasterfreepress.co.uk'
    });

    function getUrlParameters() {
        var urlParameters = [], hash;
        var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
        for(var i = 0; i < hashes.length; i++)
        {
            hash = hashes[i].split('=');
            urlParameters.push(hash[0]);
            urlParameters[hash[0]] = hash[1];
        }
        return urlParameters;
    }

    function hasWidgetParameter(urlParameters) {
        if(urlParameters != null) {
            return urlParameters['registration']
            || urlParameters['loginform'] || urlParameters['forgotpassword'];
        } else {
            return false;
        }
    }

    function getAuthorization() {
        var params = {"articleId":"1.9074386","authors":"Lee Peace","date_published":"2018-03-21T08:48:01.471Z","date_modified":"2018-03-21T08:48:01.471Z","category":"Doncaster,Local,Site Home,Web Display,human interest","section":"News","referrer":"https://www.doncasterfreepress.co.uk","site":"dfpc"};
        if (document.referrer.indexOf('facebook.com') >= 0) {
            params["referrer"] = "facebook.com";
        }
        params["adblock"] = EV.Dab.isAdblockDetected();

        var urlParameters = getUrlParameters();
        if(EV.util.getEVSession() && hasWidgetParameter(urlParameters)) {
            window.location.href = "https://www.doncasterfreepress.co.uk" + "/profile";
        } else {
            if(urlParameters['registration']) {
                EV.Event.publish("ev.open.modal.registration-widget");
                params["adblock"] = false;
            } else if(urlParameters['loginform']) {
                EV.Event.publish("ev.open.modal.login-widget");
                params["adblock"] = false;
            } else if(urlParameters['forgotpassword']) {
                EV.Event.publish("ev.open.modal.forgot-password-widget");
                params["adblock"] = false;
            }
        }

        params = JSON.stringify(params);

        EV.Em.authorize(params, function (res) {
            console.log("Metering response:", res)
            if (res.result !== "ALLOW_ACCESS") {
                //reload page on login to get the new state
                EV.Event.on(EV.Event.SOCIAL_LOGIN_SUCCESS, function () { window.location.reload() })
                EV.Event.on(EV.Event.SOCIAL_REGISTER_SUCCESS, function () { window.location.reload() })
                EV.Event.on(EV.Event.REGISTRATION_SUCCESS, function () { window.location.reload() })
                EV.Event.on(EV.Event.LOGIN_SUCCESS, function () { window.location.reload() })

                //hide article content
                $(".article-content").hide();
                $(".comments-container").hide();
            }
        }, function (error) {

        })
    }

    $( document ).ready(function() {
        getAuthorization()
    });
</script>

<script>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</script>

 <link rel="alternate" type="application/rss+xml" title="News Feed" href="/rss/cmlink/1.8111765"/>
 <link rel="alternate" type="application/rss+xml" title="Transport Feed" href="/rss/cmlink/1.8111801"/>
 <link rel="alternate" type="application/rss+xml" title="Crime Feed" href="/rss/cmlink/1.8111774"/>
 <link rel="alternate" type="application/rss+xml" title="Education Feed" href="/rss/cmlink/1.8111777"/>
 <link rel="alternate" type="application/rss+xml" title="Business Feed" href="/rss/cmlink/1.8111768"/>
 <link rel="alternate" type="application/rss+xml" title="Politics Feed" href="/rss/cmlink/1.8111795"/>
 <link rel="alternate" type="application/rss+xml" title="Environment Feed" href="/rss/cmlink/1.8111780"/>
 <link rel="alternate" type="application/rss+xml" title="Health Feed" href="/rss/cmlink/1.8111783"/>

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/tabl/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/tabl/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/tabl/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/tabl/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/tabl/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/tabl/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/tabl/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/tabl/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/tabl/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/tabl/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/tabl/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/tabl/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/tabl/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--blue article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_igjq7xzls6222m6ats2l7tpwjy'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.doncasterfreepress.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=DFP&utm_source=doncaster-free-press&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>                  


  	    	     

		<a class='newsletter-nav-btn' href="/newsletter"  title="Newsletter" >Newsletter</a>
                  <script>
    EV.Dab.init();
</script>


<div class="user-account" id="user-account">
    <ul>
        <ev-profile profile="userProfile">
            <ev-profile-when style="display: none" state="not-loggedIn">
                <li class="profile-button register-button" ev-modal-open="registration-widget">Register</li>
                <li class="profile-button" ev-modal-open="login-widget">Login</li>
            </ev-profile-when>
            <ev-profile-when style="display: none" state="available">
                <li class="profile-button" style="display: inline-block"><a href="/profile">Edit Account</a></li>
                <li class="profile-button" style="display: inline-block" onclick="EV.Core.UI.logout()">Sign Out</li>
            </ev-profile-when>
        </ev-profile>
    </ul>
</div>

<ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_dfpc" forgot-password-service="edit_password_dfpc" title="Login" show-social="true"
          social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" ev-modal modal-keyboard="true" modal-backdrop="true"
          auto-register="false" return-login="false" auto-populate="true"></ev-login>

<ev-registration show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_dfpc" auto-login="true"
                 title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" auto-register="false"
                 ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true"  hidden-attributes="{'site_code': 'dfpc'}"></ev-registration>

<!--<ev-edit-profile show-labels="false" id="edit-profile-widget" service-name="my_account_dfpc" ev-modal modal-keyboard="true"
                 modal-backdrop="true"></ev-edit-profile> -->

<ev-forgot-password show-labels="false" id="forgot-password-widget" auth-scheme-name="default" service-name="edit_password_dfpc" title="Forgot Password"
                    ev-modal modal-keyboard="true" modal-backdrop="true" return-login="false" submitbtn-caption="Reset Password" cancelbtn-caption="Cancel"></ev-forgot-password>

<ev-social-registration show-labels="false" id="socialRegistration" auth-scheme-name="default" service-name="registration_dfpc" title="Create an Account"
    ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true" auto-register="false"
    show-error-msgs="false" submitBtn-caption="Create Account"  cancel-anchor-caption="I already have an account"
    hidden-attributes="{'site_code': 'dfpc'}">
</ev-social-registration>

<ev-paywall-notifier modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall-notifier>
        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				<noscript><img src="" style="display:none"/></noscript>
			
                  
                        
        
        	            	            	
						<a href="/">
<!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 837.9 153.8" enable-background="new 0 0 837.9 153.8" xml:space="preserve">
<g>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#E6333F" d="M130.7,1.5c-5.4-3-16.5-0.5-24-1.3c-0.1,0.1-0.3,0.1-0.4,0.2
		c-3.2,9.4-6.6,18.7-9.7,28.2c7.9-0.5,17,1.4,23.2-0.6c6.4-2.1,9.5-7.3,11.6-13.4c0.7-2.1,1.7-4.5,1.9-6.5
		C133.7,4.6,132.8,2.7,130.7,1.5z M123.9,9.6c-0.3,1.7-1.3,4-2.2,6.4c-1.2,3.1-2.3,6.2-5,7.6c-2.5,1.2-6.2,0.9-9.6,0.8
		c1.6-5.5,4-11.5,6-17.2c0.3-1,0.3-2.1,1-2.4c2.2-0.2,6.4-0.3,8.6,0.2C123.8,5.7,124.3,7.4,123.9,9.6z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#E6333F" d="M297.9,7c0.5-2,1.4-3.6,1.8-5.6c-2.4-0.3-5.4,0-8-0.1
		c-1.2,1.6-1.3,4.3-2.5,5.9c-0.9,0-1.8,0-2.8,0c-0.6,1.1-1.1,2.2-1.3,3.7c0.7,0.3,2.3-0.1,3,0.2c-1.1,3.4-2.8,7.9-4.1,11.5
		c-0.4,1.3-1.3,3.2-1.1,4.2c0.6,2.9,7.3,2.1,10.6,2c0.6-1.1,1.1-2.4,1.4-3.8c-0.9-0.3-2.6,0.1-3-0.7c1.4-4.6,3-9,4.7-13.2
		c0.8-0.3,2.1,0,3.1-0.1c0.6-1.1,1.1-2.2,1.3-3.7C300.2,6.9,298.7,7.4,297.9,7z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#E6333F" d="M150,6.8c-8.2,0.6-11,4.3-13.3,10.7c-1.5,4-3.1,9.4,1.1,11
		c4,1.6,13,1,16.4-0.5c4.2-1.9,5.6-5.7,7.2-10.4c0.8-2.5,1.9-5.1,1.2-7.6C161.7,6.4,154.5,6.5,150,6.8z M153.9,15.4
		c-0.4,1.2-0.7,2.2-1.1,3.2c-0.7,2.1-1.3,4.9-2.6,5.9c-1.3,1-6.5,1.5-7.1-0.2c-0.3-0.8,0.4-2.3,0.7-3.4c0.4-1.1,0.8-2,1.1-2.9
		c1-2.7,1.5-5.1,3-6.6c2-1.2,6.6-1.4,7,0.6C155,12.9,154.2,14.5,153.9,15.4z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#E6333F" d="M180,9c-0.1-0.7,0.7-1.1,0.2-1.8c-2.6,0.1-5.6-0.1-8,0.1
		c-2.5,7.1-5.1,14-7.3,21.4c2.4,0.2,5.7,0.2,8.2,0c1.3-3.7,2.9-8.2,4.2-12c1.1-3.1,1.9-6.1,6.4-5.6c3.3,0.3,1.5,3.4,0.8,5.5
		c-1.4,4.3-3,8.2-4,12.1c2.4,0.2,5.6,0.2,8,0c1.6-4.3,3.1-8.6,4.6-13c0.7-2,1.7-3.8,1.6-6.4C192.5,5.2,183,6.4,180,9z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#E6333F" d="M220.7,7.8c-4.2-2.1-12.3-1.3-15.8,0.6c-3.3,1.8-4.7,5.5-6,9.5
		c-0.8,2.5-2.2,5.2-1.9,7.3c0.3,2.1,2.4,3.3,4.2,3.7c6.3,1.5,14.5,0.1,17.4-4.2c0.9-1.3,1.1-2.8,1.7-4.3c-2.5-0.3-5.5,0-8.2-0.1
		c-0.8,1.5-1.1,4-2.9,4.8c-1.3,0.6-3.7,0.4-4-1c-0.3-1.4,1.1-3.8,1.9-6c0.8-2.1,1.2-4.6,2.2-5.9c0.7-1,2.9-2.2,4.7-1.4
		c1.8,0.8,0.1,2.5,0,4c2,0.2,5.8,0.2,8.2,0C224,12.1,222.8,8.8,220.7,7.8z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#E6333F" d="M238.7,6.8c-6,0.5-10.4,2.5-11.3,6.8c2.3,0.2,5.5,0.2,7.8,0
		c0.4-0.9,0.7-1.7,1.4-2.2c1.1-0.8,7-1.9,7.2,0.4c0.1,1.5-2.1,2.4-3.1,2.8c-4.6,1.5-12.2,2-15.5,5.8c-1.1,1.2-2.2,3.4-1.8,5.8
		c0.2,1.5,2,2.6,3.4,2.9c4.6,1,8.9-0.2,12.1-1.9c-0.2,0.4-0.2,1.4,0.1,1.7c2.5,0,5,0,7.6,0c0.4-3.6,1.7-6,2.9-9.4
		c0.9-2.6,2-5.2,2.5-7.4C253.3,6.1,243.9,6.4,238.7,6.8z M238.8,24.1c-1.7,1.6-8.5,2.4-6.5-1.9c1.1-2.3,6.2-2.9,8.3-4.3
		c0,0,0.7,0,0.8,0C240.7,19.7,240.6,22.3,238.8,24.1z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#E6333F" d="M268.7,6.8c-4.6,0.3-9.3,1.7-10.6,4.7c-1.1,2.6,0.4,4.8,1.9,6
		c1.2,1,3.2,1.7,4.8,2.5c1.6,0.8,4.2,1.6,4.3,3c0.1,2.5-6.7,3.5-7.1,1.2c-0.2-0.9,0.6-1.5,0.6-2.5c-2.4-0.2-5.6-0.2-8,0
		c-1.3,1.7-1,4.3,0.1,5.4c3,3,12.7,2.9,18,1c2.4-0.9,5.7-3.7,5.4-6.7c-0.2-2.3-3.4-3.6-5.6-4.7c-1-0.5-2.2-1-3.5-1.7
		c-1.3-0.6-2.9-1.2-2.9-2.3c0-1.9,5.9-3.3,6.8-1c0.3,0.7-0.3,1.5-0.2,2.2c2.7,0,5.4,0,8,0C283.9,6.9,275.3,6.3,268.7,6.8z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#E6333F" d="M314.9,6.7c-3.1,0.2-7.2,1.2-9.6,3.5c-2,1.8-2.6,4.6-3.6,7.3
		c-0.9,2.6-2.7,6.1-1.2,9c1.9,2.3,6,2.9,10.2,2.9c7,0,12.7-2.5,13.9-7.8c-2.2-0.5-5.7-0.2-8-0.1c-0.9,1.1-1.1,2.9-2.8,3.6
		c-1.7,0.7-5.1,0.6-5.6-0.8c-0.6-1.7,0.9-3.5,1.3-4.9c5.1-0.3,10.8,0,16.1-0.1c0.5-2.9,3.4-6.5,1.7-9.7
		C325.8,6.6,319.5,6.4,314.9,6.7z M318.5,15.1c-2.2,0.2-5.3,0.2-7.6,0c0.4-1.3,0.5-2.6,1.6-3.5c1.5-1.3,5.2-1.5,6.8-0.1
		C319.8,12.9,319.1,14.3,318.5,15.1z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#E6333F" d="M345.9,9.1c-0.6,0.5-1,1.3-1.8,1.3c0.2-1.1,0.9-1.8,0.8-3.1
		c-2.3-0.2-5.4-0.2-7.7,0c-2.6,7-5.1,14.1-7.4,21.4c2.4,0.2,5.7,0.2,8.2,0c1.7-4.3,3-8.8,4.7-13.1c1.5-2.4,5-2.7,8.9-2.8
		c0.7-1.9,1.5-3.7,1.9-5.9C350.6,6.7,347.6,7.9,345.9,9.1z"/>
</g>
<g>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#0B77B7" d="M0.5,2.7C0.4,2.8,0.2,2.9,0.2,3.1C0,5.6,0,9.1,0,12.2
		c0,46-0.2,92.8,0.2,137.9c11.8,0.2,24.4,0.2,36.1,0c0.4-20.4-0.3-41.9,0.4-61.9c14.9-0.1,30.1,0.2,44.8-0.1c0.2-9.6,0.2-20,0-29.5
		c-14.6-0.4-30.1,0.1-44.8-0.2c-0.4-8.1-0.4-17.9,0-25.9c16-0.3,32.5,0,48.7-0.1c0.2-9.5,0.2-19.9,0-29.4C57.4,2.6,28.8,2.8,0.5,2.7
		z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#0B77B7" d="M466.8,15.4c-4.7-3.1-11.1-5.4-17.5-6.4c-2.3-0.3-4.6-0.7-7.1-1
		c-19.2-2.2-41.7-0.1-63-0.8c-0.2,0.1-0.3,0.2-0.4,0.4c0.1,47.6-0.2,95.4,0.1,142.8c12.8-0.1,25.9,0.2,38.5-0.1
		c0.1-18-0.2-37.4,0.1-55.6c10.8-0.3,21.3,0.2,30.5-1.1c8.9-1.2,16.7-4.7,22.2-9.7c8.3-7.7,12-19.9,11.8-36.1
		C481.9,32.5,476.2,21.6,466.8,15.4z M443,57.2c-0.6,3.3-2.5,6.9-4.8,8.5c-4.9,3.4-12.7,3-20.5,3.2c-0.3-11.6,0-23.7-0.1-35.5
		c0.1-0.1,0.1-0.3,0.2-0.4c4.8,0.2,9.5-0.3,13.9,0.2c4.7,0.6,7.7,1.8,9.7,5.5C443.7,43.1,444,51.6,443,57.2z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#0B77B7" d="M149.3,37.5c-1.6,0.4-3.2,0.5-4.6,1.1c-2.6,1-4.7,2.7-6.7,4.4
		c-3.4,3.1-6.1,7.1-7.8,11.6c-0.2,0.6,0,1.6-0.8,1.8c0-5.4,0-10.8,0-16.2c-9.9-0.2-20.6-0.2-30.5,0c0.1,36.6-0.2,73.4,0.1,109.8
		c10.6,0.2,22,0.2,32.5,0c0.2-16.5,0.1-35.8,0.1-53.2c0-9.1-1.6-20.7,4.3-23.8c4.8-2.2,13-1.2,19-0.8c0.1-11.5,0.4-24.1-0.1-35.3
		C153.1,36.8,151.1,37.1,149.3,37.5z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#0B77B7" d="M248.7,61c-0.5-1.9-1-3.5-1.7-5c-3.4-7.6-9.9-12.7-18.2-15.6
		c-8.9-3.1-21.9-4.4-32.8-2.9c-2.9,0.4-5.6,0.7-8.2,1.4c-2.6,0.8-5,1.4-7.2,2.4c-2.2,0.9-4.2,2.1-6.1,3.5
		c-7.3,5.1-12.4,13.8-13.2,25.3c-0.3,4.3,0,8.9,0,13.4c0,9.2,0,17.7,0,26.9c0,4.5-0.4,9,0,13.3c0.8,7.8,4.1,14.2,8.4,18.5
		c4.6,4.6,10.6,7.3,17.6,9.2c6.8,1.8,16,2.6,24.5,1.7c8.2-0.9,15-2.5,21.1-5.9c10.5-6.5,16.6-17.9,15.2-35.3c-10.8,0-21.7,0-32.5,0
		c-0.4,5.7-0.3,11.9-2.6,15.7c-0.7,0.6-1.3,1.2-1.9,1.9c-0.7,0.1-1.1,0.5-1.6,0.8c-3.2,1.1-6.6,0.8-9.2-0.2
		c-2.7-1.1-4.3-3.2-5.4-5.5c-1.5-6.6-0.8-17.1-0.6-24.2c18.1-0.3,36.8,0,55.1-0.1c0.2-8.8,0.1-18.2,0.1-26.8
		C249.5,68.9,249.7,64.7,248.7,61z M216.6,79.6c-7.2,0.2-15.2,0.2-22.4,0c-0.7-10.9,0.3-20.8,9.6-21.8c6.6-0.8,11.2,3,12.5,8
		C217.3,69.8,216.3,74.6,216.6,79.6z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#0B77B7" d="M349.4,66.7c-0.2-3.3-0.7-6.1-1.7-8.6c-1.5-3.9-3.7-7.1-6-9.8
		c-8.5-7.4-20.8-11.8-36.6-11.3c-2,0.1-4.4,0-6.4,0.2c-4.3,0.5-8.1,0.9-11.6,1.9c-1.9,0.6-3.7,1.1-5.4,1.8
		c-8.5,3.4-15,9.3-18.1,17.9c-0.6,1.7-1.4,3.9-1.7,5.5c-1,5.4-0.7,12.2-0.7,18.8c0,9.4,0,18,0,27.2c0,4.6-0.4,9.2,0,13.7
		c0.3,3.7,1.4,7.1,2.6,9.8c2.2,5.2,5.7,8.9,10.1,11.9c11.7,9.1,38.6,10,53.9,3.8c5.3-2.1,9.5-5.2,13-9c5.2-6.7,8.3-16,7.3-28.4
		c-10.6-0.3-21.7,0-32.5-0.1c-0.6,5.6-0.3,12.1-2.8,15.8c-1,0.9-1.9,1.9-3.2,2.5c-3,1.1-6.6,1.1-9.4,0c-2.7-1.1-4.4-3.4-5.5-5.8
		c-1.3-6.8-0.6-16.4-0.6-24.1c18.1-0.4,37.1,0.1,55.2-0.2C348.9,89.6,350.1,77.1,349.4,66.7z M316.4,79.6c-7.2,0.2-15.2,0.2-22.3,0
		c-0.7-10.9,0.2-20.8,9.5-21.8c5.7-0.7,9.9,2.1,11.6,5.6C317,67.3,316.5,73.4,316.4,79.6z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#0B77B7" d="M537.3,41c-2.5,0.5-4.8,1.6-6.8,2.6c-5.1,2.7-9,7.1-11.3,12.4
		c-0.5,1.1-0.7,2.3-1.6,3.2c-0.3-5,0-10.5-0.1-15.7c-10.4-0.2-21.7-0.2-32.2,0c-0.3,35.4,0,71.2-0.1,106.8c11.2,0.3,23,0,34.4,0.1
		c0.2-15.2,0.1-33.7,0.1-49.7c0-5.8-0.4-11.5,0-16.7c0.5-5.3,3.1-8.7,7.8-9.5c5.4-0.9,10.7-0.2,16.9,0.2c0.2-11.2,0.2-23.2,0-34.4
		C541.9,40.3,539.5,40.6,537.3,41z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#0B77B7" d="M645,64.2c-2-7.1-6.2-12.3-12-16.1c-9.5-6.3-26.5-8.9-41.3-7.4
		c-6.3,0.6-11.5,1.4-16.7,3.2c-9.3,3.3-16.2,8.6-19.9,17.3c-0.7,1.7-1.5,3.8-1.9,5.6c-1.6,8-0.8,19.1-0.8,28.7c0,4.8,0,9.7,0,14.8
		c0,4.9-0.5,10.1,0,14.9c0.3,2.6,1.1,5.3,1.9,7.4c6.2,15.6,23.9,21.1,44.6,21.1c27.5,0,47.7-11.2,45.2-40.2
		c-10.9,0.1-23.8-0.2-34.3,0.1c-0.6,7.6-0.3,15.2-6.1,17.5c-6.5,2.6-14.3-0.1-16.1-6.2c-1.9-6.3,0.1-15.4-0.5-22.7
		c19.2-0.4,39.2,0.1,58.4-0.2c0.2-5.8,0.1-12.5,0.1-19.1C645.8,76.3,646,69.7,645,64.2z M610.7,81.7c-6.4,0.2-16.9,0.2-23.6,0
		c-0.3-8.4,0-15.6,4.9-19.1c2.4-1.7,6.7-2.5,10.8-1.6c2.2,0.5,4.8,2.1,6.1,4.1C611.4,68.8,610.9,75,610.7,81.7z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#0B77B7" d="M740.4,104c-1.5-2.3-3.2-3.9-5.3-6.2c-5.7-4.6-12.9-8.1-20.2-10.9
		c-0.8-0.3-1.7-0.9-2.3-1.1c-0.3-0.1-0.8,0-1.1-0.1c-3.1-1.2-6.6-2.7-9.5-3.8c-5.5-2.1-10.9-3.8-13.8-8.5c-1.6-2.6-0.9-6.9,0.6-9
		c2.6-3.7,11.4-4.6,16.4-2.4c4.1,2.2,4.3,8.5,5.2,13.4c10.8,0,21.6,0,32.4,0c0.4-8.9-2-16.1-6.2-21.1c-6-7.2-16-11.7-27-13.2
		c-2.8-0.4-5.7-0.5-8.5-0.7c-1.7-0.1-3.6-0.1-5.4,0c-2.7,0.2-5.5,0.4-8.3,0.7c-2,0.2-4.3,0.8-6.4,1.3c-10.4,2.7-18.3,7.4-23.3,15.2
		c-1.9,3-3.6,7.2-4.1,11.4c-0.5,4.5,0.1,10.2,1.2,13.6c0.5,1.4,1.1,2.8,1.8,4c8.4,14.7,26.3,19.6,42.7,26.2c4.5,1.8,9,3.1,10.8,7.4
		c0.2,1.1,0.6,1.7,0.7,2.6c0.9,8.5-6.5,12.1-15.2,10.9c-0.8-0.1-2-0.5-2.8-0.8c-5.1-2.2-6.9-8.1-6.7-14.9c-10.6-0.4-22.7-0.4-33.1,0
		c-0.6,6.8,0.8,12.8,3,17.2c1,2.1,2.1,4,3.4,5.5c9.4,11.5,31.1,15.2,52.1,12.2c3.3-0.5,6.2-1.4,9-2.3c11.5-3.6,20.8-10.8,23.3-22.6
		c0.7-3.1,1.1-6.8,0.8-10.6C744.4,112.1,742.6,107.4,740.4,104z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#0B77B7" d="M836,108.8c-1.7-4.3-4.3-7.8-7.3-10.6c-8.4-7.6-20.6-11.4-32-15.7
		c-5.7-2.2-11.5-4.4-15-8.9c-0.1-1.1-0.6-1.3-0.8-2.2c-2.1-8.8,7.4-12.3,15.5-10.4c6.1,1.4,6.7,7.6,7.3,14.2
		c10.6,0.3,21.6,0,32.4,0.1c0.1-2.8,0.2-5.8-0.2-8.4c-2.1-12-11.8-20.2-22.9-23.5c-1.7-0.5-3.5-1.2-5.2-1.6
		c-4.3-0.9-8.8-1.2-13.3-1.6c-1.8-0.1-3.7-0.1-5.5,0c-2.5,0.2-5.5,0.4-8,0.7c-8.2,1-16.2,4.1-21.8,8.2c-2.8,2-5.4,4.5-7.4,7.6
		c-1.8,2.8-3.8,6.9-4.3,10.8c-1,7.3,0.1,14,2.5,18.6c0.6,1.1,1.3,2.2,2,3.2c10.1,14.4,31.4,18.5,47.9,26.2c2.4,2,4.7,4.4,4.7,8.5
		c-0.1,7.6-7.1,10.7-15.4,9.6c-0.8-0.1-2-0.5-2.8-0.8c-0.9-0.4-2-1.2-2.8-1.9c-3.3-3.1-3.7-7.4-4.2-13.1c-10.7-0.2-22.2-0.2-32.9,0
		c-0.5,6.3,0.8,12.2,2.5,16.3c3.6,8.5,11.1,13.8,20.3,16.6c1.6,0.5,3.2,1.1,4.8,1.4c14.9,2.9,32.7,1.7,44.2-3
		c6.1-2.5,10.6-6,14.2-10.7c1.9-2.5,3.1-5.2,4.3-8.2c-0.1-1.3,0.6-2.1,0.8-3.4C838.5,120.9,837.7,113.3,836,108.8z"/>
</g>
</svg>
</a>
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news"  title="News" >News</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/transport"  title="Transport" >Transport</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/environment"  title="Environment" >Environment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/your-say"  title="Your Say" >Your Say</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/opinion"  title="Opinion" >Opinion</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/opinion"  title="Opinion" >Opinion</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/sport/rugby-union"  title="Rugby Union" >Rugby Union</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/sport/rugby-league"  title="Rugby League" >Rugby League</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/sport/cricket"  title="Cricket" >Cricket</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/whats-on/arts"  title="Arts" >Arts</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/whats-on/tv-and-film"  title="TV & Film" >TV & Film</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/whats-on/eating-out"  title="Eating Out" >Eating Out</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/lifestyle/nostalgia"  title="Nostalgia" >Nostalgia</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/lifestyle/family"  title="Family" >Family</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/lifestyle/tech"  title="Gadgets & Tech" >Gadgets & Tech</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/lifestyle/outdoors"  title="Outdoors" >Outdoors</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/lifestyle/travel"  title="Travel" >Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/property"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=391"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
            <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      <main role="main" id="main" class="main">
		  <div class="logger" style="display:none;">
    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.9074386&amp;d=/2.3801/2.35154';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  </div>
<article role="article" class="article" data-require="modules/article-responsive">
	<header class="article-header">
			<h1 class="article-header__title">Power cut hits 170 Doncaster homes</h1>
		
					<figure class="article-header__lead-image-container">
				
								
        <div class="article-header__image-gallery-container">
    				    					<img class="article-header__lead-image cld-responsive" alt="High Levels Bank, Thorne. Picture: Google" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/https://www.doncasterfreepress.co.uk/webimage/1.9074385.1521622280!/image/image.jpg" src="data:image/png;base64,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"
    					title="High Levels Bank, Thorne. Picture: Google" />
    				
                    </div>

				<div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

        
				    				<figcaption class="article-header__lead-image-caption">
                High Levels Bank, Thorne. Picture: Google
    				</figcaption>
							</figure>
		
			</header>
			<aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                        				                                <!-- Article Byline -->
				<div class="article-meta__byline article-meta__byline--with-image">
		        		            <div class="article-meta__byline-image-container">
		            		                <a href="https://www.doncasterfreepress.co.uk/author/Lee.Peace1">
		                    <img  class="article-meta__byline-image" src="https://res.cloudinary.com/jpress/image/fetch/w_520,h_520,c_scale/http://editorial.jpress.co.uk/web/AuthorBio/Images/1503/profile.png"/>
		                </a>
		            		            </div>
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Lee Peace" rel="author">
		                		                    <a href="https://www.doncasterfreepress.co.uk/author/Lee.Peace1" >
		                        <h4 class="article-meta__byline-name" class="color-primary">Lee Peace</h4>
		                    </a>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:lee.peace@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Wednesday 21 March 2018" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">08:48</span>

		            		                <span class="article-meta__timestamp-date">Wednesday 21 March 2018</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=391"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=391"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		<div class="article-sharetool__title">Share this article</div>
		<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.doncasterfreepress.co.uk%2Fnews%2Fpower-cut-hits-170-doncaster-homes-1-9074386"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.doncasterfreepress.co.uk/news/power-cut-hits-170-doncaster-homes-1-9074386">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=Power+cut+hits+170+Doncaster+homes&url=https%3A%2F%2Fwww.doncasterfreepress.co.uk%2Fnews%2Fpower-cut-hits-170-doncaster-homes-1-9074386"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Power cut hits 170 Doncaster homes"
	data-share-link="https://www.doncasterfreepress.co.uk/news/power-cut-hits-170-doncaster-homes-1-9074386">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=Power cut hits 170 Doncaster homes&body=https://www.doncasterfreepress.co.uk/news/power-cut-hits-170-doncaster-homes-1-9074386"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Power cut hits 170 Doncaster homes"
	data-email-body="https://www.doncasterfreepress.co.uk/news/power-cut-hits-170-doncaster-homes-1-9074386">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9074386)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
		<section class="article-section">
		
                          <div class="newsletter-widget">
    <div class="newsletter-heading">
        Sign Up To Our Daily Newsletter
    </div>

    <div class="newsletter-content u-clearfix">
        <div class="alert text-center" style="display: none"></div>
        <form class="newsletter-form u-clearfix">
            <input class="newsletter-input" type="email" name="newsletter-email" placeholder="Enter your email" required />

            <button class="newsletter-submit" type="submit">Sign up</button>
        </form>
    </div>
</div>

<script>
    var ipaddress;
    $.getJSON("https://api.ipify.org/?format=json", function(data) {
        ipaddress = data.ip;
    });

    $('.newsletter-form .newsletter-input').keypress(function(){
        $('.alert').hide();
        $(this).focus();
    })

    $('.newsletter-form').on('submit', function(event){
        event.preventDefault();

        $(this).find('.newsletter-submit').attr('disabled');
        $('.alert').hide();

        var email = $(this).find('input[name="newsletter-email"]').val();

        $.ajax({
            type: "GET",
            url: "/ajax",
            data: {
                action: "hubspotUserData",
                email: email,
                source: "Doncaster Free Press in article",
                hs_context: "{'ipAddress':" + ipaddress + "}"
            },
            dataType: "text"
        }).done(function(data) {
            $(this).find('.newsletter-submit').removeAttr('disabled');

            if(data.indexOf("true") >= 0){
                $('.newsletter-content .alert').html(email + ' has been successfully subscribed to the newsletter').addClass('alert-success').show();
            } else {
                $('.newsletter-content .alert').html('Sorry, there seem to be some issues. Please try again later.').addClass('alert-info').show();
            }
        });
        $(this).find('input').val('');
    });
</script>
        
      				    									</section>
	
			<ev-paywall modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall>
	
	<section class="article-content" >
				
		<!-- Comments CTA -->
						<!-- END Comments CTA -->

        
    <div class="p402_premium">
		<h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>A power cut has hit 170 homes across Doncaster this morning.</p></h3>

				<p>About 160 of the affected properties are in High Levels Bank, Thorne. </p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>The outage was first reported at 6am but the power is expected to be back on by 10am. </p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Meanwhile about 10 homes in Bennetthorpe have been affected by the outage since 7.20am. </p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>The electric is due to be back on by 2.30pm. </p><p>Staff from the Northern Powergrid are currently on site attempting to fix the problem. </p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
		<span id="article__content-bottom"></span>

			</section>
	<section class="section article__section">
		<div class="second-slot">
					
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/doncaster.jp/native"	data-label="Article"
        data-categories="Local,Lifestyle" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="doncaster.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
      					</section>

</article>
			<script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=391"></script>
	
	<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=391"></script>
</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
				    						<div id="trendingStoriesContainer1"></div>
<script type="text/javascript">
    
	jQuery('#trendingStoriesContainer1').load('/ajax?action=loadTrendingNowChartbeat&id=7.202661.1520914250', function(response) {

  		var trimmedResponse = jQuery($.trim(response.replace(/[\t\n]+/g,'')));
		var show_slab_title = trimmedResponse.contents().length;

		if(show_slab_title > 0) {
			jQuery("#slab_title_trendingnow").show();
		} else {
			jQuery("#slab_title_trendingnow").hide();
		}
		$(".js-ellipsize").ellipsize();
		$(".js-unveil").unveil();
		if($.cloudinary !== undefined) {
			$.cloudinary.responsive();
		}
	});
</script>				    				 
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=391"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=391"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

        </div>
            
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=391"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-DONCFREEPRES-11237063";
	JP.currentPageName = "News".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=391"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=391"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/DonnyFP" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/DonnyFreePress" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/sport/football/doncaster-rovers"  title="Doncaster Rovers" >Doncaster Rovers</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Doncaster Free Press">More from the Doncaster Free Press</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.doncasterfreepress.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://southyorkshirenewspapers.newsprints.co.uk/banr/DFPC"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.doncasterfreepress.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://local.doncasterfreepress.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.doncasterfreepress.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.caresuperstore.com/?utm_source=JP_footer&utm_medium=jp_footer_link"  target='_blank' title="Mobility Aids" >Mobility Aids</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.doncasterfreepress.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=DFP&utm_source=doncaster-free-press&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=doncasterfreepress.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/book-online?ref=DFP&utm_source=doncaster-free-press&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/DFP"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©
				<span id="footer-year"> 2018
				</span>									
			Johnston Publishing Ltd. All rights reserved.</p>
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Cookies Policy" >Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=391"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          
</body>
</html>
